Announcement

Collapse
No announcement yet.

Noisey GE dryer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Noisey GE dryer

    Ge
    Model - DVLR223EG1WW
    New one for me.
    Dryer sounds as if the motor bearing are shot. Removed the motor and ran on cheat wire. Three different motors. All three sound normal. Placed one back in dryer again. Ran it without drum in place. Sounds terrible. Left it in dryer and ran cheat wire to it. Sounds normal. Put wiring harness back on it. Sounds terrible! Ran cheat wire back on, runs and sounds normal.
    What is going on?

  • #2
    Dryer sounds as if the motor bearing are shot.
    Check the motor end bells for any cracks/cracking in the rubber mounts.

    Placed one back in dryer again. Ran it without drum in place. Sounds terrible. Left it in dryer and ran cheat wire to it. Sounds normal. Put wiring harness back on it. Sounds terrible!
    Cheater cord is going into an regular 110-120 volt AC outlet and when using the dryer harness you are using the 220-240 volt AC plug...right?
    Kinda sounds like there may be something wrong with your 220-240 volt test plug.

    LINK> Dryer motor kit. Replaces old "T" & "V" style motors.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

    Comment


    • #3
      No using 110-120 volt test plug.
      Throwing me off since the motor normally runs on 110-120 volts. Even more so that it sounds okay with the test cord whether it is in the dryer or on the floor but not with the regular wiring harness. Never experienced this before.
      I thought maybe the centrifugal switch might be sticky, but it seems to be working properly.
      I thought one of the bell ends MIGHT be a little offcentered but not all three motors I tried.
      Last edited by boman; 08-14-2019, 07:17 AM. Reason: Correction

      Comment


      • #4
        Even more so that it sounds okay with the test cord whether it is in the dryer or on the floor but not with the regular wiring harness.
        When using the "regular wiring harness" are you using the dryers 220-240 volt plug and not the 110-120 volt test cord?

        jeff.
        http://www.applianceaid.com/
        Appliance Repair Aid

        Comment


        • #5
          Yes, when normal wiring harness is used, it is the nomal set up with 220/240 volts.

          The test cord is only 110/120 volts.
          With normal wiring harness connected, the motor gets hot and quits running. Makes a terrifble noise and the resistor gets hot The original resistor shows some heat marks.

          I decided to put my cheat wire on it with one of the same motors installed. Seemed to run as it should.
          One of the resistors I Used did not let the dryer start and got very hot for the few seconds I tried it. Probably a bad one.
          I just find it strange this thing seems to run good and cool with just the cheater cord but not with the original wiring harness

          Comment


          • #6
            I just find it strange this thing seems to run good and cool with just the cheater cord but not with the original wiring harness
            It is VERY strange.....and I have never heard of this before.
            Only thing I still wonder about is your 220-240 volt feed as being possibly bad and to blame.

            One of the resistors I Used did not let the dryer start and got very hot for the few seconds I tried it.
            The resistor should be for the timer motor advancing only and shouldn't have anything to do with the motor running. They do tend to be warm/hot as they slow down power flow = heat.

            jeff.
            http://www.applianceaid.com/
            Appliance Repair Aid

            Comment


            • #7
              Do you have the wiring diagram?
              Has anyone worked on this unit before you re: messed it up?

              First I would check the power going into the unit to be sure it is OK withe both 120 legs and the 240 and that the unit is properly grounded re: for 3 wire or 4 wire hookup.
              Do this with the unit off and running.
              Then unplug the unit and trace the wiring to be sure it is correct especially at the timer and that no wires are shorted to each other.
              If all OK then my best guess is a bad timer.

              Comment


              • #8
                My thoughts are maybe the resistors are bad and sending too much power to the timer motor and has the timer shorted? Somehow turning the dryer motor the wrong way or too fast?
                Centrifugal clutch seems to be working, so I donít think the motors are trying to run on just the start windings.
                Jeff, I tried to send a video. I am not sure it got sent.

                Comment


                • #9
                  You guys got me!
                  I checked the wires at the terminal block. Neutral/grand wire and one of the hit leads were crossed. Smh!
                  As many dryers as I have worked on, I probably should have checked that to start with, but just never made the connection between a noisy motor and the terminal block connections.
                  The three leads were split a good ways back from the other terminal cover and two were crossed. I thinkI did that. I get in a bit of a rush sometimes which can be a little dangerous.
                  Thanks

                  Btw, guess who needs at least a timer motor. .
                  Have several, but so far, not the one I need.
                  Last edited by boman; 08-25-2019, 01:50 PM.

                  Comment


                  • #10
                    I checked the wires at the terminal block. Neutral/grand wire and one of the hit leads were crossed
                    Probably sending 220 or a little less to the 120 volt motor and it was objecting....or....sending less than 120 volts ( 90 -100 volts it should stall and not run ) to the 120 volt motor and it was objecting.

                    Btw, guess who needs at least a timer motor.
                    Did it blow? I would guess then you had higher than normal voltage going to that to kill it.

                    jeff.
                    http://www.applianceaid.com/
                    Appliance Repair Aid

                    Comment


                    • #11
                      Yes, evidently, it blew the timer motor. Runs and heats but does not advance. Motor shows to be open. Going to open the timer itself and check all the contacts.
                      Guessing it was a good thing I had all my ground wires connected since I did not get a shock handing the thing and the motors while they were running.

                      Comment


                      • #12
                        Guessing it was a good thing I had all my ground wires connected
                        A very good idea indeed!

                        jeff.
                        http://www.applianceaid.com/
                        Appliance Repair Aid

                        Comment


                        • #13
                          Just ordered another timer. I twisted the electrical part of the timer so I could maybe just replace it. Appears all the ones I tried rotated the wrong way.

                          Comment


                          • #14
                            Let us know what happens when the new part arrives.

                            jeff.
                            http://www.applianceaid.com/
                            Appliance Repair Aid

                            Comment


                            • #15
                              Will do. Getting a used one. Hoping it is good or at least the electrical part the twists off.

                              Comment

                              Working...
                              X