Help spread the word / share us on your favorite social media networks

Facebook Twitter StumbleUpon Reddit LinkedIn

GE Monogram Fridge MN ZISS48DYS Stopped Running

GE Monogram Fridge MN ZISS48DYS Stopped Running

Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35

Thread: GE Monogram Fridge MN ZISS48DYS Stopped Running

  1. #21
    Join Date
    Jan 2013
    Posts
    21

    Question More cooling issues with GE ZISS48DY

    Quote Originally Posted by jeff1 View Post
    I took this as lights on the inside, compressor, fans are not running.



    Great
    Should be just a bad defrost timer.
    4-6 hours back to temp and 24 hours back into an on and off routine.

    jeff.
    Hey Jeff hope you are still moderating here. Have a different issue with this unit than the defrost timer we solved earlier. Freezer temp fluctuates between 14 and 24 while fridge is normal 39/40. All evap coils are frosted and read -24 degrees with laser thermometer with compressor running. Both fans operate (evap and condenser). No ice buildup on coils. Condenser is hot, clean and discharge tubing is very hot as is compressor. I am in a quandary, it was unusually hot here with temps almost 110 in garage where this unit sits. First noticed this problem during that 8 day spell. Heat wave over and unit won't return to normal. I know that the unit can't reject heat with high ambient temp so that I though would explain the issue but as I said it just wont pull down to below zero where it has run historically. Need some expert advice! Steve

  2. #22
    Join Date
    Jan 2013
    Posts
    21

    Default

    Forgot to mention that compressor runs continuously when not in defrost.

  3. #23
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,331

    Default

    All evap coils are frosted
    Take a couple of pics and post them here.

    Forgot to mention that compressor runs continuously when not in defrost.
    Freezer temp fluctuates between 14 and 24
    Sings of a possible weak refrigeration system.

    it was unusually hot here with temps almost 110 in garage where this unit sits
    Any clicking noises?

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  4. #24
    Join Date
    Jan 2013
    Posts
    21

    Thumbs up

    Quote Originally Posted by jeff1 View Post
    Take a couple of pics and post them here.




    Sings of a possible weak refrigeration system.



    Any clicking noises?

    jeff.
    Nope, compressor has no problem starting. Thought Freon might be low but ALL the coils are frosted and measure between -24 and -26 Deg F. Helping put 240 VAC in garage for friend who bought a Volt so can't post pics til later. Assume you want to see the Evap? Steve

  5. #25
    Join Date
    Jan 2013
    Posts
    21

    Default

    Quote Originally Posted by SLSNUT View Post
    Nope, compressor has no problem starting. Thought Freon might be low but ALL the coils are frosted and measure between -24 and -26 Deg F. Helping put 240 VAC in garage for friend who bought a Volt so can't post pics til later. Assume you want to see the Evap? Steve
    Ok Volt charging system done. Freezer now down to 4 deg albeit without any real open door time... Beer is nice and cold at 38.

  6. #26
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,331

    Default

    Assume you want to see the Evap?
    Yes correct.

    Ok Volt charging system done. Freezer now down to 4 deg
    Wondering if the compressor is shutting off once in a while in the ambient air around is too hot then.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  7. #27
    Join Date
    Jan 2013
    Posts
    21

    Default

    Jeff,

    That's possible but difficult to tell when fans are running masking compressor status and have to get a stool to feel the compressor. This morning however it's at 3 deg. with no open door time overnight and ambient temp in garage at 70. I have 2 refrigerators and this one is my outside unit. I have a much older GE Profile in kitchen which works well but has had a few issues the last of which was a burnt out defrost heater. $10 on amazon and back below zero again. I am flummoxed however with this 48 inch Monogram...

    While we have our heads together on this I am wondering why this unit has what looks like 2 temp switches instead of one clipped to the tubes of the evaporator. I know one is the thermal cutoff for the defrost heater but what does the other do? And could either be the cause of my unit running warmer? Your thoughts would be beneficial as always.

    Thanks for staying with me on this.
    Steve
    Last edited by SLSNUT; 09-11-2017 at 11:13 AM.

  8. #28
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,331

    Default

    why this unit has what looks like 2 temp switches instead of one clipped to the tubes of the evaporator. I know one is the thermal cutoff for the defrost heater but what does the other do? And could either be the cause of my unit running warmer?
    Warmer, not likely.

    Parts breakdown only shows one....

    GE Monogram Fridge MN ZISS48DYS Stopped Running-defrost-thermostat-wr50x45-00559280-jpg LINK> Defrost thermostat kit with wires

    The defrost thermostat shuts off the heating element during the defrost cycle once the evaporator has reached a predetermined temperature.
    It is not unusual for the parts breakdown to be missing stuff
    GE often put a second "safety thermostat" in series with the defrost thermostat to prevent temp run-a-ways if the unit ever got stuck in defrost.
    Some also added on in the evaporator fan motor circuit to ensure that when the refrigerator came out of defrost the fan would not run until the evaporator back frosty and cold and then the stat would close and turn on the fan motor.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  9. #29
    Join Date
    Jan 2013
    Posts
    21

    Default

    Ok, need to get the pics posted. Funny, if that was a runaway safety it didn't work 4 years ago when this DID get stuck in defrost... I'll be back to this shortly. Thanks Jeff.

  10. #30
    Join Date
    Jan 2013
    Posts
    21

    Default

    Jeff,

    Checked this morning now freezer at 0 deg and fridge at 36. I'm reticent to take the freezer apart now to get pics. Could this be a cold control issue? Both are set to mid-range (5). Should I try increasing the freezer to 6 in an attempt to get the unit to shut off between defrost cycles. Or maybe decrease the fridge to 4 to get more cold in freezer to get it to shut off. Your thoughts?

    Steve
    Last edited by SLSNUT; 09-13-2017 at 03:00 PM.

Similar Threads

  1. Outside AC Unit Fan not Running
    By kdepew in forum Heating & Air conditioning
    Replies: 4
    Last Post: 09-16-2015, 04:00 AM
  2. air handler fan keeps running
    By biguglydish in forum Heating & Air conditioning
    Replies: 2
    Last Post: 06-29-2015, 03:42 PM
  3. GE Monogram Fridge Water Dispenser Heater install?
    By desney in forum Appliance Repair
    Replies: 13
    Last Post: 06-28-2015, 08:33 PM
  4. Refrigerator stopped working/fixable?
    By Logcabin1 in forum Appliance Repair
    Replies: 3
    Last Post: 05-18-2015, 08:47 PM
  5. GE Monogram Fridge - ice/water dispenser problem
    By SJSelf in forum Appliance Repair
    Replies: 5
    Last Post: 10-15-2014, 08:32 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •