Help spread the word / share us on your favorite social media networks

Facebook Twitter StumbleUpon Reddit LinkedIn

GE transmission?

GE transmission?

Results 1 to 8 of 8

Thread: GE transmission?

  1. #1
    Join Date
    May 2013
    Posts
    1,465

    Default GE transmission?

    Model: S5100D0WW
    Serial # : VF180531G

    If Iam correct, this thing will oon be 10 years old (Nov).

    How do I tell if the transmission s bad?

    I have suspect the tranny and the motor are both bad at this point.

    Th mmotor justhums wt thebelt on. It will run withhe belt off.
    I can turn he tranny wheel clockwise by hand and spin the tran case. If I try to spin the tranny case itself by hand, I can't.
    When I try to turn the agitator by hand from inside the tub, it does not want t move either way vry muc, if any.

    Tranny we bad then motor went bad (weak) bcause of the bad tranny?

    Transmision springwould be causing this, would it?

    Btw, Ido not believete belt is too tight, coul be wrong.

  2. #2
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    Howdy,

    How do I tell if the transmission s bad?
    I can turn he tranny wheel clockwise by hand and spin the tran case.
    What happens in the other direction?

    Th mmotor justhums wt thebelt on. It will run withhe belt off.
    Will it run in both directions?

    If I try to spin the tranny case itself by hand, I can't
    You shouldn't be able to, brake holds it still.

    Tranny we bad then motor went bad (weak) bcause of the bad tranny?
    A seizing tranny can certainly pooch the motor.

    Transmision springwould be causing this, would it?
    Probably not.

    Ido not believete belt is too tight, coul be wrong.
    GE stuff like the belt to be just snug and not over tightened.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  3. #3
    Join Date
    May 2013
    Posts
    1,465

    Default

    H Jeff.

    I am going to recheck the symptoms I posted to be sure I have them right.

    I have several things going on right now.
    Heheh, may explain t typos.

    Thanks for responding.

  4. #4
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    I am going to recheck the symptoms I posted to be sure I have them right.
    Ok great

    I have several things going on right now.
    Heheh, may explain t typos.
    LOL....mine are from my fingers cannot keep up with my mind

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  5. #5
    Join Date
    May 2013
    Posts
    1,465

    Default

    K, lets see. When I turh the tranny pully by hand one way, the tranny spins. I turn it the other way and it tries to agitate the best I can tell by reaching over and placing my hand on the agitator.

    Motor does does turn both ways with belt off, but I can stop it by hand when in spinning mode ( I think). I stopped with a pair of pliars when it was turning the other way.

    The copper windings are dark in color too.

    My mind has concluded the motor is bad.
    If that is the case, is there a way to tell if the tranny caused it?

    Oh yeah, may be a clue, similiar to the other with rust under the agitator, this one had a thin peanut butter or apple butter like substance under the agitator that I take to be some form of rust.

    Did I just answer my own guestion? I have not removed the drive block on this one, but I assume the rust (or whatever) is coming from under it.

  6. #6
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    When I turn the tranny pulley by hand one way, the tranny spins.
    Good.

    I turn it the other way and it tries to agitate the best I can tell by reaching over and placing my hand on the agitator.
    Good.

    Motor does does turn both ways with belt off
    The motor just hums with the belt on. It will run with the belt off.
    My mind has concluded the motor is bad.
    Kinda sounds more like that yes. Tranny not seized up and turns ok, motor will only run without a load ( belt off ) and just hummmmms with a load ( belt on ).

    GE is Generally Expensive...you won't be fixing this washer...

    GE transmission?-drive-motor-wh20x10019-00764532-jpg 2 speed motor Manufacturer Number WH20X10019

    similiar to the other with rust under the agitator, this one had a thin peanut butter or apple butter like substance under the agitator that I take to be some form of rust.
    Kinda sounds like soap curd or such.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  7. #7
    Join Date
    May 2013
    Posts
    1,465

    Default

    Might invest 20/25 dollars for used motor out of curiosity.

    P.S. "Soap curd or such" Didn't think about soap residue and such having a tan like color, but with some of the stuff that gets in these things, I guess it could be any color. I just don't remember ever seeing this. It looks like it has been swirled around by the action of the agitator.
    I thought it was soft and creamy like for rust. The agitator was not setting down as far as it should have been when I got it. That may explain the location of it?

  8. #8
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    Could be some oil from the tranny as well.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

Similar Threads

  1. whirlpool/kenmore transmission bolts
    By Boman in forum Appliance Repair
    Replies: 4
    Last Post: 09-08-2015, 06:34 PM
  2. Transmission parts
    By Boman in forum Appliance Repair
    Replies: 8
    Last Post: 02-18-2014, 08:56 AM
  3. Another transmission?
    By Boman in forum Appliance Repair
    Replies: 2
    Last Post: 02-13-2014, 08:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •