Help spread the word / share us on your favorite social media networks

Facebook Twitter StumbleUpon Reddit LinkedIn

neptune washer (MAH4000AWW) stops after filling

neptune washer (MAH4000AWW) stops after filling

Results 1 to 8 of 8

Thread: neptune washer (MAH4000AWW) stops after filling

  1. #1
    Join Date
    May 2013
    Posts
    4

    Default neptune washer (MAH4000AWW) stops after filling

    Hi, my Neptune front loading washer (about 11 years old) now often stops after filling with water, both on the wash and rinse cycles. Pressing the start button again often gets it to continue (though it may stop again a few minutes later). When I hold the door button and press start, it does seem to spin the wash. I did try the same on the rinse cycle and each time the washer stopped (though that could have been because it was not able lock the door?).

    Best I can tell from the appliance aid site is that it's the motor/control board. However, my board seems to differ from the picture (there's no fuse for example). Is there a way to verify the part that needs replacing? I tried the "unplug connector J4" step in the service manual, the plugged it back in and pressed start - nothing happened. I'm not sure whether that confirms the motor is bad, or if I've just disconnected the wrong connector...

    Any suggestions on what to try next to isolate the problem?

    Thanks!

    Mike

  2. #2
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,359

    Default

    Hi,

    Some stopping tips and common trouble makers for that...
    http://www.applianceaid.com/neptune-...epair-tips.php

    Best I can tell from the appliance aid site is that it's the motor/control board. However, my board seems to differ from the picture (there's no fuse for example).
    Motor control board ( on the bottom and not the top one in the consol ) has been a very common trouble maker for this type of an problem.
    Haven't seen any motor control board without a fuse on it. Newer boards can be very different from the original style and *I* would go with the motor and board kit as it has been the best repair and has given very few if any problems afterwards...

    neptune washer (MAH4000AWW) stops after filling-drive-motor-12002039-00817525-jpg Motor and control conversion kit for the Neptune washer

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  3. #3
    Join Date
    May 2013
    Posts
    4

    Default

    Thanks Jeff

    I was able to find and follow that tips site, and it does seem to be the motor and/or the control board that is the problem.

    I found the control board on the bottom right side, from the front of the washer. My board looks to be a decade or so newer than the ones in the picture - all solid state, more modern devices and resistors, no fuse. Wire colors seem to have changed too, so I'm struggling with the trouble shooting instructions.

    Bit frustrating, as the kit looks like the right solution but it costs more than half of what the washer is worth... I was hoping to narrow it down to the board or motor, and replace only what is required. Is there a way for me to check the motor? I tried using an ohm meter guessing at the wires that were there (since the colors don't match), I didn't see anything immediately obvious (no shorts or open circuits).

    Thanks again!

    Mike

  4. #4
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,359

    Default

    Is this one here too old for yours as well...

    What is your serial#?

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  5. #5
    Join Date
    May 2013
    Posts
    4

    Default

    Hi Jeff - that manual has a supplement at the back that covers my model, the MAH4000AWW. I wasn't able to follow the troubleshooting guide in the main section, as it seemed to differ from the details in the supplement.

    I'm not sure I performed the motor check properly:
    "5. Remove JP4 Interface connector wire harness on front end of motor control board."
    I took that as unplugging that connector, though nothing happens when I plug the machine back in and start it (which doesn't surprise me because the power wires to the motor run through that connector from what I could tell).
    Is there any more detail available for this step?

    BTW, I did do the steps recommended in the tech bulletin.

    S/N 53283505YH

    Thanks!

    Mike

  6. #6
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,359

    Default

    I couldn't find anything different....series 53 ( first 2 digits of the serial # ) is an older style and keep coming back as the repair kit listed above.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  7. #7
    Join Date
    May 2013
    Posts
    4

    Default

    Thanks again Jeff. I couldn't find anything that matched my wiring diagram colours to narrow it down, so I went ahead and ordered that kit.

    Here's a picture of my board, as you can see, no fuse - it looks like it uses more modern components:
    neptune washer (MAH4000AWW) stops after filling-2013-05-25_16-43-53_548-jpg


    Mike

  8. #8
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,359

    Default

    Looks kinda in-between the older ones and the newest ones.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

Similar Threads

  1. Washer Stops Mid Cycle - Appliance tip of the week...
    By jeff1 in forum Appliance Tip of the Week
    Replies: 0
    Last Post: 06-15-2016, 10:32 PM
  2. Washer Stops Mid Cycle - Appliance tip of the week
    By jeff1 in forum Appliance Tip of the Week
    Replies: 0
    Last Post: 04-16-2016, 10:38 PM
  3. Neptune Washing Machine MAH4000AWW
    By Not Handy in forum Appliance Repair
    Replies: 3
    Last Post: 01-25-2016, 09:47 PM
  4. Kenmore Washer not filling
    By sjovet in forum Appliance Repair
    Replies: 3
    Last Post: 11-16-2014, 07:49 PM
  5. Matag Neptune Washer Issue
    By SLSNUT in forum Appliance Repair
    Replies: 1
    Last Post: 01-01-2013, 10:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •