Help spread the word / share us on your favorite social media networks

Facebook Twitter StumbleUpon Reddit LinkedIn

Whirlpool Washer w/Short Agitate Cycle & Will Not Spin

Whirlpool Washer w/Short Agitate Cycle & Will Not Spin

Results 1 to 4 of 4

Thread: Whirlpool Washer w/Short Agitate Cycle & Will Not Spin

  1. #1
    Join Date
    Apr 2013
    Posts
    2

    Default Whirlpool Washer w/Short Agitate Cycle & Will Not Spin

    I have a Whirlpool Washer, Model No. WTW4800XQ2. This model uses a belt drive with an actuator and splutch. It is a little over one year old and has developed a problem, so it is no longer under warranty. The tub drains, but the clothes are left soaking wet.

    I took off the back panel so that I can watch the parts in action. I also removed the lid lock from the lid and placed it in the slot so that I can watch the filling, agitator and draining actions. When it starts, you can hear the lid lock activate, then it starts filling the tub. For a small load, it took about 8 minutes to fill. The wash cycle lasted about 21 minutes. The rinse cycle lasted about 2 minutes, and the spin cycle lasted about 6 minutes. The total was about 37 minutes.

    During the wash cycle, I noticed that the agitator immediately started at about 8:10, but only operated for 30 seconds then stopped. It did this twice during the wash cycle (2nd interval from 18:45 to 19:15). So it appears the motor is fine because it is turning the pulley and moving the agitator. During the wash, rinse and spin cycles, the drain comes on and off at various intervals, but never spins. The pulley is engaging and disengaging, so I assume the actuator is working fine.

    Any idea as to why it will not agitate longer than two 30 second intervals in the wash cycle, and will not spin at all during any cycles?

    Any help is greatly appreciated.

  2. #2
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    Hi,

    A copy:

    WON’T AGITATE
    Water covering impeller?
    Is lid lock showing open during the cycle?
    Drive belt.
    Harness connections.
    Shifter problem.
    Motor problem.
    Tachometer problem.
    Main control problem.

    WON’T SPIN
    Is lid lock showing open during the cycle?
    Drive belt.
    Harness connections.
    Shifter problem
    Motor problem.
    Tachometer problem.
    Main control problem.

    Tech sheet with testing tips...
    http://www.applianceaid.com/pdf/Tech...0W10280489.pdf

    *I* have not heard of one agitating for such a short time before.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  3. #3
    Join Date
    Apr 2013
    Posts
    2

    Default

    Hi Jeff,
    Thank you for the response. I also talked to a local repairman; and without seeing it, he thinks the motor is shutting down (overload protection) or it's a bad board.

    For what it's worth, here is a video to help explain what is happening: http://youtu.be/vB2l_AIKK5w

    Thanks again,
    Ed

  4. #4
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    Certainly -sounds- like it is labouring before quiting. Maybe slip the belt off to see if the motor will run longer or the same time. Something might be binding holding the motor back causing it to over heat.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

Similar Threads

  1. Replies: 1
    Last Post: 12-06-2016, 11:03 PM
  2. GE washer clunks when a spin cycle engages. Suggestions?
    By RocketGremlin in forum Appliance Repair
    Replies: 6
    Last Post: 10-29-2014, 03:39 PM
  3. Replies: 3
    Last Post: 04-24-2014, 06:37 PM
  4. GE washer screeching in spin cycle
    By Boman in forum Appliance Repair
    Replies: 3
    Last Post: 08-21-2013, 11:17 AM
  5. Roper washer wont agitate or spin
    By wilbo38 in forum Appliance Repair
    Replies: 1
    Last Post: 03-08-2013, 08:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •