Help spread the word / share us on your favorite social media networks

Facebook Twitter StumbleUpon Reddit LinkedIn

Sears 223 621 041 10 ignitor issue

Sears 223 621 041 10 ignitor issue

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Sears 223 621 041 10 ignitor issue

  1. #1
    Join Date
    Feb 2012
    Location
    Welland Ontario
    Posts
    398

    Default Sears 223 621 041 10 ignitor issue

    Brand new gas stove intend to call for service but thought there might be something simple I could do.
    Only two of the burners (front right and back left) spark when any of the knobs are set to lite. I am thinking it is simply a plug or something that is apart but can't see where the top lifts. Maybe I should just leave it for a service call. Still waiting for the gas connection to actually lite the burners.
    Operation Overlord.

  2. #2
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    Hi,

    223 621 041 10
    Got no where with any combination of these.
    http://www.applianceaid.com/model-number.php

    Maybe I should just leave it for a service call
    If under warranty, definitely don't void the warranty!

    Only two of the burners (front right and back left) spark when any of the knobs are set to lite. I am thinking it is simply a plug or something that is apart
    Bad spark module or bad wire are very likely.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  3. #3
    Join Date
    Feb 2012
    Location
    Welland Ontario
    Posts
    398

  4. #4
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    That's a web site item #...model# is JGSP28DER*WW

    A little bit older version ( newest models like yours are not available yet ) but hopefully is helpfull...
    http://www.applianceaid.com/pdf/tech-man-JGSP20GEP.pdf

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  5. #5
    Join Date
    Feb 2012
    Location
    Welland Ontario
    Posts
    398

    Default

    web site not working because it appears to use Java which I have disabled do to reported security vulnerabilities.

    http://nakedsecurity.sophos.com/2013...ay-no-to-java/
    Operation Overlord.

  6. #6
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    Quote Originally Posted by chrisb View Post
    web site not working because it appears to use Java which I have disabled do to reported security vulnerabilities.
    ?This?
    http://www.applianceaid.com/pdf/tech-man-JGSP20GEP.pdf

    It is my web site and the file is a PDF file.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  7. #7
    Join Date
    Feb 2012
    Location
    Welland Ontario
    Posts
    398

    Default

    Sorry, my mistake it was not the Java plugin that was deactivated it was the PDF reader. An update needed to be downloaded.
    Operation Overlord.

  8. #8
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    I saw an acrobat reader update recently.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  9. #9
    Join Date
    Feb 2012
    Location
    Welland Ontario
    Posts
    398

    Default

    It was a Foxit reader update.
    Operation Overlord.

  10. #10
    Join Date
    Feb 2012
    Location
    Welland Ontario
    Posts
    398

    Default

    Seems there was no problem at all with the stove. Service tech showed up and said you need to install the shields. He so and all was well. This stove is at my sisters and I am not sure exactly what the shields are. It was bare burners from right out of the shipping box when I tested it.

    After looking at the parts diagram I think it was the burner caps that needed to be installed.
    Last edited by chrisb; 01-27-2013 at 02:00 PM.
    Operation Overlord.

Similar Threads

  1. BOSCH Dishwasher Issue
    By krstnmchm in forum Appliance Repair
    Replies: 1
    Last Post: 01-04-2016, 10:41 PM
  2. Jeff, please help!!! Kenmore Oven issue
    By dubya in forum Appliance Repair
    Replies: 6
    Last Post: 10-06-2013, 08:20 PM
  3. Timer issue
    By Boman in forum Appliance Repair
    Replies: 7
    Last Post: 06-07-2013, 06:36 AM
  4. Maytag Freezer Issue
    By johnkaz20 in forum Appliance Repair
    Replies: 4
    Last Post: 05-03-2013, 09:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •