Help spread the word / share us on your favorite social media networks

Facebook Twitter StumbleUpon Reddit LinkedIn

Maytag mah6500a

Maytag mah6500a

Results 1 to 6 of 6

Thread: Maytag mah6500a

  1. #1
    Join Date
    May 2013
    Posts
    1,465

    Default Maytag mah6500a

    This washer will not agitate or spin. Set to spin and it will fill with water, and at some point drain it out then give LR as in Locked Rotor. The lid switch does not show continuity with the lid shut. The door does lock. Is ths washer supposed to wash if the lid switch is faulty.

    I have ran down as much of the nuetral as I can without removing the motor control board. I have the screws soaking right now. I do have continuity showing in the wires on the harness that go to the motor windings. A couple of the neutrals on the motor control board do not show continuity with the neutral line. One of these is the white going to the motor.

    Hoping to get the motor control board out soon so I can check it and the wires coming from the pump if need be.

    Am I on the right track?

  2. #2
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    Am I on the right track?
    Yes.

    The lid switch does not show continuity with the lid shut. The door does lock. Is ths washer supposed to wash if the lid switch is faulty.
    Lid switch?.....this is a front load right?

    Manual is linked here.

    then give LR as in Locked Rotor.
    Usually new motor and motor board time...

    Maytag mah6500a-drive-motor-12002039-00817524-jpg Motor and control conversion kit for the Neptune washer.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  3. #3
    Join Date
    May 2013
    Posts
    1,465

    Default

    Yes, it is a front loader. Guess I should have said door switch instead of lid switch. Yeah I suspect the motor and or motor control board, but hoping for the best.

    There is rust on the bottom of the cabinet and a small hole near the middle of the top of the outer tub as if someone drilled a hole for some reaso, maybe 1/4". Looks like metal shavings around it. Someone may have drilled through the plastic into some metal like a flange or something. Turning by hand does not make any odd noises or drag as if a bearing might be bad. Of course, if it got up to speed, that might be a different story.

    Maybe I will know more when/if I get the motor control board out. The screws are rusted on. I really do not have much hope for this machine. Seems to be a common theme lately.
    Thanks
    Last edited by Boman; 07-02-2015 at 06:18 AM.

  4. #4
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    and a small hole near the middle of the top of the outer tub as if someone drilled a hole for some reaso, maybe 1/4". Looks like metal shavings around it.
    That is normal, it is done in the factory.

    Seems to be a common theme lately.


    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  5. #5
    Join Date
    May 2013
    Posts
    1,465

    Default

    That is normal, it is done in the factory
    That had crossed my mind, but what looked like shavings threw me off.

    I need tot ake another look at the diagram of this machine, but does it have a ballast ring like top loaders? When I turn the tub by hand, it sounds like water sloshing in the tub.

    I'm thinking the motor control board has power coming in but non going out to the motor. Maybe I will be able to get the board out and see what kind of shape it is in.

  6. #6
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    but does it have a ballast ring like top loaders?
    Yes.

    When I turn the tub by hand, it sounds like water sloshing in the tub.
    That is the balance/ballast ring.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •