Help spread the word / share us on your favorite social media networks

Facebook Twitter StumbleUpon Reddit LinkedIn

Kenmore Top Load Washer Not Spinning the Clothes Dry

Kenmore Top Load Washer Not Spinning the Clothes Dry

Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Kenmore Top Load Washer Not Spinning the Clothes Dry

  1. #1
    Join Date
    Oct 2014
    Posts
    7

    Default Kenmore Top Load Washer Not Spinning the Clothes Dry

    Kenmore Automatic Washer model #110.5072011

    Washer has been in storage for about a year. I recently put it back in the house because my newer, more modern front load washer recently broke. Surprise! Now, I have a broken washer, and one that doesn't spin properly toward the end of the cycle.

    Pump works great. Clothes come out nice and clean. They are just drenched. I am savvy enough to order what ever parts I need and will install it myself. Please help?


    Thanks in advance!
    -Tim


    Edit to Add: I removed the locking switch to make the washer think the lid is closed so I could check things out while it attempts to operate. The tub does indeed spin, and fast too. The problem is, it just stops after a few seconds and doesn't start up again until the cycle is "complete". Also, the back panel is off, and upon inspection, there appears to be nothing broken. Motor belt is still virtually brand new as well. Thoughts?
    Last edited by SixFoot; 10-21-2014 at 04:08 PM.

  2. #2

    Default

    I'm having the same problem with mine I was advised that it's probably the clutch and a clutch link. I believe the total cost of the parts to be aprox. $45.00. Hope this helps I'm still trying to decide what to do with mine as I have one in storage too LOL.

  3. #3

    Default

    Correction sorry the second part is the drive block for the inner tube I'm pretty handy myself. I just don't want to spend money on the wrong part.

  4. #4
    Join Date
    Oct 2014
    Posts
    7

    Default

    Quote Originally Posted by jerseygirl7045 View Post
    Correction sorry the second part is the drive block for the inner tube I'm pretty handy myself. I just don't want to spend money on the wrong part.
    Thank you for the reply jerseygirl. Unfortunately, http://www.repairclinic.com/vwo6/Sho...-Machine-Parts doesn't appear to have either part you suggested.

    Does anyone have any reliable links for parts?


    ETA: Never mind, I found parts at SearsPartsDirect.com
    Now, if only I knew for sure which parts I should order? lol
    Last edited by SixFoot; 10-21-2014 at 04:00 PM.

  5. #5
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    Hi,

    110.5072011
    doesn't appear to have either part you suggested.
    Your washer is different.

    I removed the locking switch
    Won't work without that.
    Should be a tech sheet in an envelope at the front for testing purposes and checking for any fault codes.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  6. #6
    Join Date
    Oct 2014
    Posts
    7

    Default

    Quote Originally Posted by jeff1 View Post
    Hi,





    Your washer is different.



    Won't work without that.
    Should be a tech sheet in an envelope at the front for testing purposes and checking for any fault codes.

    jeff.
    Worded poorly, I detached the latch from the lid and placed it in the lock so I could run the washer with the lid open to see. I don't see any envelope, which is a shame, because the red lid lock light blinks after the machine abruptly stops spinning and I would imagine its trying to tell me something.

  7. #7
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    I don't see any envelope, which is a shame, because the red lid lock light blinks after the machine abruptly stops spinning and I would imagine its trying to tell me something.
    Yup.
    I tried Whirlpool ( the manufacture for this Kenmore ) and they didn't have a copy online. Maybe Sears or Whirlpool can send you a copy if you ask them with your model#?!?

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  8. #8
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

    Default

    I found a copy, will post it later from home, can't from work.

    jeff.
    http://www.applianceaid.com/
    Appliance Repair Aid

  9. #9
    Join Date
    Oct 2014
    Posts
    7

    Default

    Quote Originally Posted by jeff1 View Post
    I found a copy, will post it later from home, can't from work.

    jeff.
    You're awesome, Jeff. Much appreciated!

  10. #10
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    2,330

Similar Threads

  1. kenmore front load washer leaking
    By ronenosity in forum Appliance Repair
    Replies: 1
    Last Post: 12-23-2014, 09:02 AM
  2. Replies: 4
    Last Post: 09-24-2014, 10:16 PM
  3. Replies: 17
    Last Post: 02-08-2014, 11:12 AM
  4. Kenmore 70 Series not spinning
    By alt80 in forum Appliance Repair
    Replies: 1
    Last Post: 08-23-2013, 09:36 PM
  5. Kenmore front load washer
    By rcuevas in forum Appliance Repair
    Replies: 1
    Last Post: 03-06-2012, 09:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •